Ruteo estatico


Bien, despues de ver como en el anterior modelo incluiamos el uso de servidores y teniamos configurada la red, nos encontramos con el problema de que las dos redes estan unidades por cable UTP, pero que no hay comunicacion entre las redes, es decir, un equipo de la red 1 no puede consultar el servidor de la red 2 y viceversa.

Para solucionar esto vamos a usar el ruteo estatico, lo que signifca que le vamos a indicar a los ruteadores a que redes podran tener acceso y a traves de que interfaz o ip lo pueden hacer.

supongamos un modelo mas reducido, como el siguiente:

Para este modelo comenzaremos con la red del lado izquierdo

1.- configurar la pc con los siguientes datos

  • ip: 192.168.1.100
  • mascara: 255.255.255.0
  • gateway:192.168.1.1
  • dns: 192.168.1.254

2.- Configuremos el router 0, recuerde que se debe conectar una pc al puerto de consola y usar conexion telnet, la interfaz fastethernet0/0 esta conectada al switch y la interfaz fastethernet0/1 esta conectada al router1; comencemos:

  • router>
  • router>enable
  • router#configure terminal
  • router(config)#interface FastEthernet0/0
  • router(config-if)#no shutdown
  • router(config-if)#ip address 192.168.1.1 255.255.255.0
  • router(config-if)#exit
  • router(config)#interface FastEthernet0/1
  • roter(config-if)#no shutdown
  • router(config-if)#ip address 192.168.2.1 255.255.255.0
  • router(config-if)#exit
  • router(config)#exit
  • router#

Si observamos, es solo una configuracion basica, no hemos configurado la ruta estatica, esto lo hacemos hasta que las interfaces de los routers estan activas y configuradas

3.- Ahora vayamos con la red del lado derecho, primero a configurar la pc con los siguientes datos

  • ip: 192.168.3.100
  • mascara: 255.255.255.0
  • gateway:192.168.3.1
  • dns: 192.168.3.254

4.- A configuarar el router1

  • router>
  • router>enable
  • router#configure terminal
  • router(config)#interface FastEthernet0/0
  • router(config-if)#no shutdown
  • router(config-if)#ip address 192.168.3.1 255.255.255.0
  • router(config-if)#exit
  • router(config)#interface FastEthernet0/1
  • roter(config-if)#no shutdown
  • router(config-if)#ip address 192.168.2.2 255.255.255.0
  • router(config-if)#exit
  • router(config)#

5.- Ya que estamos en el router establescamos la rauta estatica de este, bien para esto usaremos el comando ip route en el modo de configuracion global,  este comando necesita saber a que red deseamos alcanzar en este caso la red 192.168.1.0 y a travez de que direccion ip la alcanzara 192.168.2.1, como ve son la ip del roure 0

  • router(config)# ip route 192.168.1.0 255.255.255.0 192.168.2.1
  • router(config)#

6.- Ahora nos vamos al router0

  • router(config)# ip route 192.168.3.0 255.255.255.0 192.168.2.2

Bien, eso es todo,

Anuncios

Acerca de sistemasumma

Blog dedicado a la tecnología y a todos los estudiantes de sistemas, informatica, computación y afines
Esta entrada fue publicada en General y etiquetada , , . Guarda el enlace permanente.

¿Qué estas pensando?

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s