Desactivar UEFI en Ultrabook Samsung


En dias pasados nos llego un Ultrabook serie 5 de Samsung, la cual nos dio un poco de problemas para instalar Windows 7, debido a que la BIOS de este equipo presenta varias condiciones adicionales que debemos de configurar para poder desactivar correctamente el modo UEFI e incluso, solo para desactivar el arranque protegido, pero mejor les mostramos que es lo que hay que hacer.

 

Anuncios

Acerca de sistemasumma

Blog dedicado a la tecnología y a todos los estudiantes de sistemas, informatica, computación y afines
Esta entrada fue publicada en hardware y etiquetada , , , , , . Guarda el enlace permanente.

70 respuestas a Desactivar UEFI en Ultrabook Samsung

  1. DaEnVa73 dijo:

    Tengo un problema con una Laptop Samsug np300e4e la cosa es q ingrese a la bios, procedí des habilitar el SECURITY BOOT y la puse en la opción CSM OS y guarde todo, y pude instalar el win8 sin problemas, la cosa es q si quiero volver a ingresar a la bios para cambiarla a la opción UEFI OS ya no puedo ingresar aun q oprima F2 no puedo y solo puedo iniciar normalmente con Win8 si le pongo la USB [donde esta el instalador de Win8] si quito esa USB no arranca enciende y muestra el logo de SAMSUNG y se reinicia, aun q este instalado el Win8 y no me deja ingresar a la BIOS de ninguna forma [con F2] y ni a dentro del Win no aparece la opción de [configuración de firmware UEFI] me podrías ayudar por favor, gracias.

    Me gusta

    • sistemasumma dijo:

      Cuando instalas un sistema operativo en modo legado o CSM este solo funciona en esa modalidad, si cambias a UEFI, es claro q ue no funcionará porque no instalo los archivos necesarios para iniciar en esa modalidad, de igual forma, si instalar en modo UEFI y luego cambias la modalidad a CSM, el sistema operativo no cargara .
      La opción de Firmware UEFI solo esta disponible en el menú cuando la instalación de Windows 8 fue en modo UEFI.
      Para entrar a la BIOS el problema es que el arranque es muy rápido, debes de estar pulsando el botón de acceso desde antes de encender la computadora.

      Me gusta

      • DaEnVa73 dijo:

        Muchas gracias por tu respuesta y esta claro q lo pase al modo CSM. Ya intente lo q me indicaste de tener oprimido el F2 desde antes de encenderla y nada, no entra al modo, creo q tendré q dejarla así y tener siempre la USB como una llave para encenderla y q cargue el Windows ya le instale el Win10 y va sin problemas, pero siempre tengo q dejarle la USB puesta [donde he puesto boteable el Win10] para q cargue el Win10, te agradezco tu tiempo en responderme a mi duda y te felicito por el vídeo q has hecho, muy bien explicado e interesante la información.

        Me gusta

        • sistemasumma dijo:

          Bueno, no nos referíamos a mantener presionado, sino pulsando, es decir, presionar y soltar muy rápido, como cuando presionas los botones de las maquinas de arcade muy rápido , también podrías tratar de resetear la BIOS quitando la pila o ver si tiene algún jumper para ello

          Me gusta

      • daenva dijo:

        Gracias,
        Bueno, si eso lo comprendí, pero igual lo intente con las dos formas muchismas veces oprimiendo rápido el F2 [y también mantenerla oprimida solo para comprobar] antes de encenderla y durante el encendido y nada, también hice lo q me recomendaste de quitarle la batería interna [es una batería pacha creo q es 2332 el numero de esa batería] la deje así unas 12 horas mas o menos y también busque algún jumper para resetearla y no hay jumper, encontré algo q decía RSP son 4 pines los cuales los estuve uniendo [haciendo toda la combinación entre los 4] y pues volví a armar todo de nuevo y pues nada, sigue sin funcionar, si esta difícil esta laptop volver habilitar el UEFI de nuevo o por lo menos volver a ingresar [UEFI/BIOS].

        Me gusta

  2. Bastian Vigorena dijo:

    hola, he instalado w10 en un samsung serie 5 y se reinicia constantemente y no arranca, he visto el vídeo pero mi bios es distinta a la que sale allí, sale una opción uefi boot support la desactive y nada.que podría ser el problema?? y puedo hacer para repararlo??

    Me gusta

  3. jose dijo:

    que tal, muy bueno tu video.
    Fijate que tengo una laptop modelo Modelo NP500P4CH se le daño el disco duro y procedo a instalar uno nuevo pero resuta que si me detecta en disco duro, pero en las opciones de booteo solo muestra USB-HDD.
    Entonces inicio la instalacion de windows desde el usb y todo bien, pero cuando debe arrancar del disco duro no lo hace, se reinicia el equipo.
    Te ha pasado algo similar?

    gracias

    Me gusta

    • sistemasumma dijo:

      Es Un problema común en las ultrabook, inicia el proceso de instalación de Windows poniendo el disco duro en otra máquina, cuando el proceso llegue al primer reinicio, apaga la máquina y cambia el disco a la ultrabook, para que el proceso continúe en ella

      Me gusta

  4. Luis dijo:

    Hola tengo una tablet Samsung xe500 t1c con w8 (w10 es muy pesado y anda mucho más lenta)
    me gustaría ponerle un ssd , crees que lograría mejorar algo o sería tirar el dinero

    Me gusta

  5. cuando no se tiene intalado la bios como se instala la bios

    Me gusta

    • sistemasumma dijo:

      La bios es parte del equipo, a lo que te refieres es a un cambio de versión de la bios, proceso que nosotros no recomendamos, ya que si se descarga mal el archivo de actualización o hay un error en el proceso, el equipo queda inservible

      Me gusta

  6. Clary Alvarez dijo:

    Eres el mejor!! Muchas gracias.

    Me gusta

  7. Henry Cotufa dijo:

    Buen video y tengo problemas con mi samsung Ultrabook NP540U3C, traía W8 de fabrica pero la maquina se golpeo y según el análisis el disco duro ya no funciona, le coloque otro disco pero no me deja instalar Windows 8, Intente lo del video pero no me funciona que puedo hacer…?

    Me gusta

    • sistemasumma dijo:

      Del video, lo importante es que busques en la BIOS la opción de eliminar las claves o llaves (keys), para que puedas instalar un W8 descargado de internet, después de eso es que este desactivado el secure boot (arranque protegido) para que puedas iniciar desde el DVD o la USB de instalación de W8

      Me gusta

  8. Octavio dijo:

    hola tengo un problema con laptop NP540U3C de Samsung, se dano mi particion de recuperacion estoy tratando de instalar Windows 8 pero al cargar los archivos manda un error y regresa a la pantalla de inicio de instalacion, la unica diferencia que veo para deshabilitar el uefi es que en las firmas personalizadas no me permite deshabilitar.

    Envia el error Fail to change to customized signatures y queda habilitado.

    Me gusta

  9. Leonardo dijo:

    hola,tengo una notebook NP530U3C, le borre el sitema operativo y la quise formatear, pero no quiere arrancar del disco, cuando borro las particiones me figura un disco de 500gb y otro de 22 gb, el cual no se puede eliminar. este modelo venia con windows 7 de fabrica, pero no me di cuenta y lo borre. como hago para instalar nuevamente el sistema operativo? gracias.

    Me gusta

  10. alexis dijo:

    estimado, consulta :
    tengo notebook samsung 530 u con windows 7, al descargar desde pagina samsung un controlador para actualizar el firmware, , windows no arranca. esto lo hice pues no me cargaban algunos complementos en paginas de internet y me aparece la pantalla con la opcion de arrancar windows normalmente o solucionando problemas, con ninguno de los dos arranca
    gracias por su aporte

    Me gusta

  11. como hago para instalar y quedarme con windows 8??

    Me gusta

  12. victor manuel dijo:

    Buenas tardes estaba instalando windows 10 en mi notebook ultra serie 5 pero cuando termina se reinicia y no vuelve a arrancar investigue y desactive el uefi pero sin resultados en ese caso instale nuevamente windows 10 y luego descargue la aplicación de samsung y actualice el BIOS se reinicio y ya no da video solo se enciende el led. Agradezco la ayuda que me puedan brindar..Gracias

    Me gusta

    • sistemasumma dijo:

      Primero tendrás que tratar de entrar a la BIOS, o de resetear la, en el caso de que siga en el mismo estado significa que como en muchos casos de personas que tratan de actualizar la BIOS como solución a algún problema, esta se termina dañando, dejándolos con un hermoso pisapapeles muy Caro o con la opción de tener que cambiar la tarjeta madre pues una vez dañada la BIOS no hay reparación

      Me gusta

  13. roberto guerrero dijo:

    buenos dias…. tengo una samsun np540u3c le instale un disco nuevo ya que el anterior no sirve le cargue windows 10 desde otra pc y lo regreso antes de que de el primer inicio y nada… de hecho no me deja entrar ni a la bios ayuda por favor

    Me gusta

  14. texux dijo:

    buen dia
    tengo un ULTRABOOK NP540U3C realize lo del video pude arrancas desde la unidad de cd externa instale el s.o
    pero ahora ni ingresa ni a la bios ni al disco duro siempre arranca pos la unidad , la desconecte reinicio
    y sale la pantalla de f2 para setap f4 recovery pero ninguna funciona ….. que puedo hacer

    Me gusta

  15. Leonardo dijo:

    hola, tengo una Samsung np300e4e que originalmente traia el win8 y le instale el win7 para hacer esto hice lo siguiente:
    con la opcion de reparar de win8 me fui a
    1.-solucionar problemas
    3.-opciones avanzadas
    4.- configuración de firmware UEFI
    5.-reiniciar para cambiar la configuración del firmware UEFI
    y cambie la configuracion del uefi a cmos y ya me dejo botear desde el disco de win7, todo funciono bien por unos 3 meses, pero de repente se empezo a freezear y no me dejaba hacer nada, entonces quise intalarle el win8.1, pero mi sorpresa es que no me deja entrar al BIOS, me podrias orientar para como entrar otra vez al bios (ya le intente con todos los F y nada, solo ignora y me manda al win7).

    saludos

    Me gusta

  16. Marrco Castro dijo:

    No tiene el security boot configuration

    Me gusta

  17. Ignacio Ayala dijo:

    Estimado. Tengo un Samsung NP540 U4E que creo se vendía solo en Chile. Quiero ponerle un disco SSD. Mi pregunta es si debo hacer lo mismo que indicas en el video para instalar desde cero, Windows 10??.Mi notebook viene con ese disco que trae 24 gb ssd y 500 gb de un disco mecánico. Por favor te pido orientación. Muchas gracias. Saludos.

    Me gusta

    • sistemasumma dijo:

      En el caso que nos planteas, solo tienes que desactivar el arranque protegido y eliminar las claves, para conservar el UEFI. Aquí el detalle esta en que posiblemente debas quitar el SSD de 24 Gb, ya que hasta donde sabemos los programas necesarios para hacer funcionar la express cache no funcionan con Windows 10, lo que quitarlo es porque usualmente en estos equipos hay que quitar el disco mecánico y comenzar la instalación en otra computadora, ya que el instalador de windows se confunde y trata de instalar el sistema en el expresscache, pero como ese disco no bootea, es una perdida de tiempo, asi que, pues esta es la situación ante la cual deberas decidir si quitas o no el express cache para hacer una instalación limpia y sin problemas.

      Me gusta

      • Ignacio Ayala dijo:

        No me importa tener que quitar el express caché.
        Si formateo de cero en un SSD nuevo, desactivo el arranque protegido y elimino claves, no voy a tener problemas para instalar windows 10 desde cero?.

        Me gusta

      • Ignacio Ayala dijo:

        Hola Estimado. Ahora voy a hacer el cambio de disco (después de un año). Me comentaste en uno de los posteos que antes de instalar, debo desactivar el arranque protegido y eliminar las claves en la BIOS, pero antes debor “retirar el express cache”. Esto último no lo entiendo. Hay que dehabilitarlo? Cuando saco el disco híbrido no se elimina el express cache?.

        Por favor, tu orientación, no quiero hacer mal las cosas.
        Gracias.
        Saludos.

        Me gusta

        • sistemasumma dijo:

          En las computadoras con express cache, no hay modo EFI, por lo que lo de los parámetros de la BIOS no se modifican, lo que si, es que se recomienda retirar el disco de express cache, porque cuanto tratas de instalar Windows, este trata de instalarse en ese disco, pero ese disco no bootea, por lo que se aconseja quitar el disco de express cache para que no entorpezca el proceso de instalación.

          La otra opción es comenzar el proceso de instalación de windows en otra computadora y cuando haga el primer reinicio del proceso, pasar el disco duro a la computadora con express cache para que se termine el proceso de instalación

          Me gusta

        • Ignacio Ayala dijo:

          Yo quiero sacar el disco duro híbrido y poner un ssd, por lo que quedará sin el express caché.
          Igualmente debo desactivar el uefi y eliminar las claves??.
          Gracias.

          Me gusta

  18. Nelson dijo:

    Tengo una Lap samsung NP530 instalo w8 desde USB pero en el momento de comenzar por el HDD me sale la pantalla para escoger por donde hacer boot escojo el HDD pero no hace nada regresa a la misma pnatalla, si pongo el usb si arranca perfecto aunque luego quite el USB, puede ser porque perdiera lo que habia en el SSD?

    Me gusta

  19. denis dijo:

    gracias amigo mis respetos

    Me gusta

  20. esteban dijo:

    con que tecla debo entrar para entrar a ese modo de configuracion?

    Me gusta

  21. esteban dijo:

    y como se hace para entrar a ese menu, windows carga muy rapido con que tecla es?

    Me gusta

  22. Aaron Benneventi dijo:

    HOLA BUENAS TARDES ESTIMADOS, TENGO UNA CONSULTA..TENGO UN ULTRABOOK NP540U3C..RESULTA QUE EL DISCO DURO DE MI ULTRABOOK MURIO.. COMPRE OTRO DISCO DE LAS MISMAS CARACTERISTICAS Y NO PUEDO INSTALAR SISTEMA OPERATIVO..QUIERO INSTALAR EL MISMO DE FABRICA(WINDOWS 8)..INSERTE EL DISCO Y NO ME DA OPCION A BIOS… SE REINICIA A CADA RATO..NO ME DEJA ENTRAR A BIOS ..QUE PUEDO HACER LLEVO VARIOS DIAS INTENTANDO..HE PROBADO CON PENDRIVE Y DISCO EXTERNO INSTALAR WIINDOWS Y NADA..EL F2 NO FUNCIONA Y EL F4 DE RECOVERY OBVIAMENTE NO APARECE YA QUE ES UN DISCO DURO NUEVO EL QUE ESTA PUESTO..
    SALUDOS

    Me gusta

  23. saludos
    Tengo una ultrabook de Samsung series 5

    Hace unos días mi lap jalaba bien me salió eso de actualizar a Windows 10
    Y se trabo del 79%
    Ya no jalo y pues después de 5 horas la apague ahora mi bios se traba y con reinicio a logro entrar al bios dentro del bios cuando cambio de pestañas se traba y cambio cada 39 segundos de pestaña cuando logro llega a la parte que dice guardar cambios f10 y el siguiente reinicio ya me deja arrancar en Windows pero se tarda de 10 a 20 minutos ya estando dentro de Windows jala súper rápido pero si la apago lo mismo pasa el bios lento ya trate de bajarme el bios y instalarlo pero me dice que tiene la versión más actual y no me deja hacer nada creen que tenga solución

    Me gusta

    • sistemasumma dijo:

      Habría que probar como funciona el equipo sin disco duro , y sin la express cache porque el proceso de instalación no modifica la BIOS por lo que supongo que de forma causal cuando hiciste la instalación hubo un fallo en uno de los dos discos duros

      Me gusta

  24. eduardo dijo:

    buenas tarde tengo un problema mi hermano actualizo la version de la bios con el programa de samsung mi portatil es un samsung serie5 el se reinicio y ahora me sale presione la tecla f4 y yo la presiono y me sale el setup de la bios pero no se como configurarla porque no me sale el disco duro,ni el usb

    Me gusta

  25. Segundo dijo:

    GRACIAS HERMANOS…. SU VIDEO FUE MUY ILUSTRATIVO…..pues logré bootear la latptop Samsung NP300E5C… muy agradecido por compartir su información. Atte Shegu… 5 estrellas

    Me gusta

  26. Mario Andres Ortiz dijo:

    ecxelente ayuda muchas gracias amogo me has salvado

    Me gusta

  27. zarate dijo:

    disculpa, e tenido varios problemas en instalar solaris, pero lo quiero particionar sin perder windows 8, trato de entrar con el live para entrar a la prueba, me pide el idioma y la distribución de teclado pero al momento donde debe ya entrar al modo de prueba la pantalla se me queda como con rallas de colores sin sentido, como cuando se pierde la señal en el televisor pero de colores, primero pensé que fuera algo de mi grafica pero lo dudo, ya e instalado solaris en otras maquinas pero que no tienen uefi y le echo la culpa al uefi pero sin fundamento en realidad, que podría hacer?

    Me gusta

¿Qué estas pensando?

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s