Solución a los problemas de navegación con Flash y Chrome


Captura

 

Siguiendo con los problemas de las versiones recientes de Flash que mencionamos en el post anterior, pensamos que una solución seria usar chrome, pero aunque al inicio todo funciono, comenzamos a tener el mismo problema que con Internet Explorer, por lo que nos dimos a la tarea de investigar, la solución la encontramos en un blog argentino y la compartimos con ustedes.

Lo primero sera ir a la barra de direcciones de Chrome y escribir:

chrome://plugins

Tras lo cual veremos la siguiente imagen:

flash chrome

 

Si observan, hemos marcado que en el plugin de Adobe flash nos indica que hay dos archivos relacionados, lo que ocurre es que entran en conflicto el reproductor de flash del sistema y el reproductor de flash que chrome trae incorporado, por lo que hay que desactivar uno de ellos, para ellos debemos dar un clic en el boton detalles que esta del lado derecho de la pantalla y aparecera lo siguiente:

 

flash crome 2

Lo que haremos sera inhabilitar uno de los dos, según el blog argentino que consultamos, debemos desactivar el del sistema y dejar el de chrome, pero en nuestro caso no funciono, por lo que hicimos lo contrario, inhabilitamos el de chrome y dejamos el del sistema, así que para no complicarse la vida, prueben con cada una, que de seguro una de ellas les funcionara.

Para los que gusten les dejo el enlace al post de donde obtuvimos la información:

 

http://www.informatica-hoy.com.ar/navegadores-internet/problema-Google-Chrome-bloquea-Shockwave-Flash.php

 

 

 

 

Anuncios

Acerca de sistemasumma

Blog dedicado a la tecnología y a todos los estudiantes de sistemas, informatica, computación y afines
Esta entrada fue publicada en General y etiquetada , , , , . Guarda el enlace permanente.

2 respuestas a Solución a los problemas de navegación con Flash y Chrome

  1. Anónimo dijo:

    gracias por la información me ah sido muy útil pero al realizar ese proceso note que el plugin de java también tiene 2 archivos y mi preguntas es: ¿también pueden estar en conflicto o son diferentes? me refiero a “Java Deployment Toolkit 7.0.250.16” y “Java(TM) Platform SE 7 U25” ambos en su Versión: 10.25.2.16

    Me gusta

¿Qué estas pensando?

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s